Can-Am Maverick Forum banner
41 - 60 of 65 Posts

·
Registered
Joined
·
11 Posts
Can some one for the love of god post a pic of where the solenoid mounts on the top of the shock. I cant find it. Also I see some pics of it being mounted under the hood. I know I have to grind but all 4 holes do not fit. Help please
 

·
Registered
Joined
·
1,255 Posts
Use some self tappers and mount it under the hood. Mounting there will help keep the elements off of it. Your other question, if your looking at the shock it gonna be to the right of it tucked up and in some. Look for a series of small holes.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,255 Posts
Another thing, just grind the solenoid mount.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
11 Posts
I did do some grinding but only 2 of the 4 holes fit in the little pocket where the 2 plastic rivets are. Are only 2 of the holes used when mounted there?
 

·
Registered
Joined
·
87 Posts
I put it on the lug with the black dot. I would have to look at it to see what other wire attaches there. Hope this helps
 

·
Registered
Joined
·
87 Posts
Okay so here is a couple of pictures how I did mine there is a factory plug behind the dash for the remote plug. Looking at pic the factory plug is the left one, you can just splice into it or do what I did and make up a plug on the remote wires to match the one on factory wiring. I can’t remember the name of those type of plugs and I just mounted the remote plug in glove box as there is a spot for it. Hope this helps
100_9328.JPG 100_9329.JPG 100_9330.JPG
 

·
Registered
Joined
·
11 Posts
Yes that helps a lot. Hopefully my last question is that I have 2 strands of wires coming from my plug, as in 8 wires total. Where do the unused ones go
 
41 - 60 of 65 Posts
Top