Can-Am Maverick Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
2014 1000R

was at mud nats and smoked the belt first night pulling a buddy. Changed the belt and rode the entire next day. That 2nd night I noticed I couldn't get it out of gear and it would start going on its own. One way bearing is what I thought. Pulled it apart and everything looked good on the primary: bearings, wear spots etc. Lithium greased the springs and cups and put it back together. Worked fine. Rode for about 2 hours and it just went to crap. Grinding in any gear, spitting out the belt ad finally got to where I can't even get it to start cuz the belt is dragging so bad. Do y'all think I smoked the primary or is the gear box gone after all the grinding it did? I haven't tore into it again yet, 3 days of apart and back together, I need a break lol! Thanks for any input...
 

·
Registered
Joined
·
6,621 Posts
Not sure what you mean when you say "spitting out belt" since this was after you just replaced your belt and cleaned both the pulley's correct? Stock clutches?
 

·
Registered
Joined
·
3,638 Posts
Look at the way the secondary is engaged into the tenant shaft. If the splines aren't mated it would lead to your issue


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Yes I cleaned both. And the guy riding behind me said it was smoking out the snorks again and spitting out rubber. And yes they are stock clutches. Got me baffled too about the belt, it's brand new
 

·
Registered
Joined
·
3 Posts
I have a 2014 maverick max rs four seater, i had two front rim's split apart has any one else had problems with your's?
 

·
Registered
Joined
·
6,621 Posts
Look at the way the secondary is engaged into the tenant shaft. If the splines aren't mated it would lead to your issue


Sent from my iPhone using Tapatalk
Yeah good point. He should also check his clutch bolts to make sure they are torqued properly. Then run the engine with the cover off to make sure the clutches are working properly
 

·
Registered
Joined
·
6,621 Posts
I have a 2014 maverick max rs four seater, i had two front rim's split apart has any one else had problems with your's?
In case you dont understand, mearsman is talking to you, and I agree.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #12
I did check the torque when I bolted it back up. I think the one way bearing took a dump finally but we shall see. I have just never heard one grind like mine did. Wouldn't go into any gear, just grinded. Then when the belt, which I am assuming, took a dump it locked the pri and sec up. I will post what I find when I tear into it again.
 
1 - 13 of 13 Posts
Top