Can-Am Maverick Forum banner

1 - 20 of 82 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I think my 2018 72" X3 Rc Smart Lock Diff needs to be replaced. I could feel in the pedal pulsate/vibrate when I would put it in 4x4 so I went to change the fluid out and there was barely any in it. Maybe 2 or 3 ounces. I bought it used the previous owner said nothing was wrong with it I bought it out of state. I got it and knew something wasn't right. He is no help but that's life. Anyways I changed the fluid and like I said there was barely anything in it and I had small pieces of metal sticking to the drain plug which I was like that is not good to have metal pieces. I poured some new fluid and took it out and felt the same thing. It's hard to describe but once you are just cruising and you put the 4x4 you can feel it through the peddle vibrating really bad and I can hear it slightly but it literally feels like it's binding up or something. Like I said it's hard to explain but it feels horrible. I can smell diff fluid too and it;s not leaking. I assume with the metal shaving like little pieces it's toast. I mean it still works but it literally feels like something is just pulsating hard and fast on the gas peddle it's horrible. What are my options? Can these be rebuilt? Should I send it out to someone or can I do this on my own? Thank you.
Like

Comment

Share
 

·
Registered
2020 XDS RR, 2019 Sport 1000R
Joined
·
279 Posts
First, sounds like you are shifting into 4×4 while on the move. That's a no no and will damage the diff. You have to be at a complete stop to switch between 2wd and 4wd. Hope you read the manual.

Second, they dont hold that much fluid really. Like 400 or 500 ml kinda thing. Maybe it wasn't low on fluid.

A small amount of metal on the drain plug is normal. What is the milage?

If you have been shifting on the fly you may very well have smoked it.
 

·
Registered
Joined
·
1,002 Posts
Not sure drive by wire would give you pedal feel but possibly more of it locking and unlocking.

Put it in full lock, still feel it? At the same speed/rate?

Try trail and trail active. Active will lock up and Unlock a lot more and faster.

If you feel it at full lock look towards the drive shaft for play. The driveshaft sounds all the time. When locked/trail/active it talks to the smart lock. Could be a bearing or both cv bearings. But I’d figure you’d maybe hear it grinding if it’s a pulse from a toasted bearing.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,002 Posts
Manual shamanaul. We flip in and out of 4x4 all the time while moving. Sticker says not to, manual says not to. But if it’s a nono it shouldn’t allow it as it’s all electronic and can be ‘fixed’ at the factory by not allowing it.

Shifting the gear from low to high though, that can’t be stopped.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
First, sounds like you are shifting into 4×4 while on the move. That's a no no and will damage the diff. You have to be at a complete stop to switch between 2wd and 4wd. Hope you read the manual.

That's incorrect with the smart lock you can do it on the fly. This was already sounding bad before I even tried it while moving. I had stopped the first few times to engage it and it felt like that from the go. I just got the machine last week. 3rd time riding it. First time I took it out it felt bad. It was already messed up

Second, they dont hold that much fluid really. Like 400 or 500 ml kinda thing. Maybe it wasn't low on fluid.
500 ml is 16 ozounces. There was maybe 2 in there if that barely anything

A small amount of metal on the drain plug is normal. What is the milage?
Yes maybe residual metal but not actual pieces of metal. Its not normal. 2,100 miles

If you have been shifting on the fly you may very well have smoked it.
again it was already like this and I did 4x4 from a stop a few times. also it's a smart lock you can do it on the fly. but again it was like this from the beginning before
Not sure drive by wire would give you pedal feel but possibly more of it locking and unlocking.

no we we are talking about as soon as it engages it feels horrible no matter what when engaged

Put it in full lock, still feel it? At the same speed/rate?

yes full lock slow fast does not matter as soon as I switch it it feels bad

Try trail and trail active. Active will lock up and Unlock a lot more and faster.

I tried rock and trail it makes no difference

If you feel it at full lock look towards the drive shaft for play. The driveshaft sounds all the time. When locked/trail/active it talks to the smart lock. Could be a bearing or both cv bearings. But I’d figure you’d maybe hear it grinding if it’s a pulse from a toasted bearing.
Something is definitely wrong inside esecially with the metal shavings and it smelling like gear oil. I had someone else drive it and he even said it's toast and should not be like that at all. I wish I could explain it better


Sent from my iPhone using Tapatalk
Does anyone rebuild these? I seen one with 10 miles for 699 shipped or 599 with 12 hours on it
 

·
Registered
Joined
·
43 Posts
Discussion Starter #7
again this was doing it as soon as I got it. I stopped and put it in gear all the time except today I did it on the fly and same thing. I didn't cause it. Literally the day I got it, it already felt like that. It wasnt fine before and me switching it on the fly and now I'm liek hey it's messed up. This is how I got it. Today was my 3rd time driving it
 

·
Registered
Joined
·
113 Posts
Post a picture of the amount of shavings you removed, some is normal when they are new and breaking in.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #9
I dont have that. i did the fluid change last night. there was maybe 3 ounces if that. Barely any came out. think the previous owner never changed it. It has ~ 2,100 miles on it.
 

·
Premium Member
Joined
·
7,288 Posts
Guys have been putting these in 4x4 while moving since the early MAV. While the manual says don't do it, most of us do and just use common sense. I doubt putting in 4x4 while moving is really the culprit.

I suspect the engineers and warranty people want to make sure people are not putting it 4x4 under heavy load etc.

Just be sure this is not a drive line issue also.

Tim
 
  • Like
Reactions: Extrememc and BLR

·
Registered
Joined
·
43 Posts
Discussion Starter #11
Regardless if you can turn the 4x4 on the fly or not let's get off that subject gents. That is up for another discussion another time. Please and thanks. I want to worry about the issue at hand.

What should I check besides the carrier bearing. This is my first SXS so not really sure what else. I'm still learning all this.
 

·
Premium Member
Joined
·
7,288 Posts
Regardless if you can turn the 4x4 on the fly or not let's get off that subject gents. That is up for another discussion another time. Please and thanks. I want to worry about the issue at hand.

What should I check besides the carrier bearing. This is my first SXS so not really sure what else. I'm still learning all this.
I felt that was part of the discussion. The cause is relevant no?

Tim
 

·
Registered
Joined
·
113 Posts
Using the process of elimination you can remove the front drive-line and re-attach carrier bearing. Go for a ride see where the noise is at.
If it persist you can take off the differential take it apart and inspect it. Ring gear bolts can be checked if they have backed out.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #15
I felt that was part of the discussion. The cause is relevant no?

Tim
Not really as this was how it was when I got it. Not me switching it on the fly 2 or 3 times to show folks today how it felt after we had already stopped and put it in 4x4 mode is rock and trail and diff lock like most say to do. I am more concerned with the metal shavings low fluid and how it feels. Once I find what the issue is regardless if it's internal or not then Ill make sure to worry about how I engage it but the damage is done and its not from me. This is how I got it but I understand where you are coming from and what you are saying.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #16
Using the process of elimination you can remove the front drive-line and re-attach carrier bearing. Go for a ride see where the noise is at.
If it persist you can take off the differential take it apart and inspect it. Ring gear bolts can be checked if they have backed out.

Ok I will try that

how many miles have you put on it with the low fluid?
75 miles I think. It was my first time out. I thought maybe with the sway bar thudding on the axles that was causing it and my buddy kept saying no its fine and I said its not feel the damn thing. Then I had someone else drive it and he said something is wrong with the diff do not put it in 4x4 mode. SO that's when I decided to check the fluid and I was like crap the damage was already done before I even got it. My buddy said that's how they drive and then I drove someone else x3 and it felt like a Cadillac compared to mine. So I knew the other guy was full of shit. I know I should of stopped immediately but again the damage or issue was already there since I got it. Nothing has changed since the day I got it vs after I changed the fluid it feels the same. Horrendous and it's ONLY when I put it in 4x4 mode.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #18
I do appreciate your guys help.I was literally arguing with him saying that is not right and after someone else drove it they even told him WTF is wrong with you it's jacked. The best way I could describe it is almost hitting those rumble strips on a road but more violent and much quicker.
 

·
Registered
Joined
·
113 Posts
What year machine was the diff from? Sometimes the ring gear bolts can back out. Simple to check by removing and taking apart. If you are worried about it just do that. Don't have anyone around when you are doing it, pay attention and take pictures if necessary. Small metal shavings doesn't mean its destroyed. If the bolts are backing out it can be saved but don't keep driving it.
 
1 - 20 of 82 Posts
Top