Can-Am Maverick Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1
Trying to post winning pic for Maverick of month and can't seem to manage post anything but a link. I uploaded it to imgur and copied from there but not working. Pretty sure this is how I did it before on another forum but not working here. BTW mods maybe a how to post pics could be a sticky. And yes I did use search with no success.
 

·
Registered
Joined
·
206 Posts
Discussion Starter #2
I have the pic in my gallery on here but when I copy it to thread link just shows up???
 

·
Registered
Joined
·
3,127 Posts
Are you using Tapatalk? I found that I will write my post first and push send. Then I will click on edit, and in the top right-hand corner you push whatever's up there and four things will pop down, one of them being attach image. Click on that one, click on the right gallery, click on the right image, and then there's one more click you have to do but I forget what it is.
 

·
Registered
Joined
·
3,127 Posts
when I do a write up, I make the whole thing on my iPad first because it's easier. Then I'll go to my Android phone which has a much better camera, I'll go to my posts and click edit and then upload the pictures from my phone onto the thread that I just made.
 

·
Registered
Joined
·
309 Posts
Do you have it in your phone? If you go to advanced when posting you can add attachments. I have to turn my phone sideways for it to work though.
Goto
Manage attachments,

Upload photo
 

·
Registered
Joined
·
143 Posts
The easiest way is to post from Tapatalk and host the pic on Tapatalk. Obviously you have to have the pic on the phone for this. You USED to be able to use the Photobucket app and you could copy the links from there (click settings, then get links, and copy the img link) and paste them into Tapatalk or your browser but the new update of Photobucket (white icon) sucks ass and you cant do that anymore.
 
1 - 10 of 10 Posts
Top