Can-Am Maverick Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,255 Posts
Discussion Starter #1
Was it just me or everyone else to? Was unable to connect last evening on computer and tapatalk.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
363 Posts
oddly enough, it's only Firefox that's giving me problems. No issues when using IE.
 

·
Registered
Joined
·
367 Posts
Site was down and unable to connect via computer or taptalk. Hey Mike I saw you were at the the end of a new video on Youtube. TheRidersChannel Glamis Presidents Day 2014. I saw another Mav with someone in the drivers seat but I couldn't make out who it was, might of been Desertdog?. You were at the drags and a drone was flying overhead. Was that you and your wife standing in front?
 

·
Registered
Joined
·
4,535 Posts
weird so some people were able to get on and a lot of us weren't ? seems like theres a few post and threads from yesterday , lol I lost the site from noon till 5am or so ,
 

·
Registered
Joined
·
1,113 Posts
I still cant get on using my ipad. Its irritating to say the least. Im getting on now with my htc one mobile version but its screwing up to. Any mods know whats going on?
 

·
Registered
Joined
·
4,535 Posts
iphone taptalk and computer are working didn't try my ipad mini tho
 

·
Premium Member
Joined
·
8,478 Posts
Site was down and unable to connect via computer or taptalk. Hey Mike I saw you were at the the end of a new video on Youtube. TheRidersChannel Glamis Presidents Day 2014. I saw another Mav with someone in the drivers seat but I couldn't make out who it was, might of been Desertdog?. You were at the drags and a drone was flying overhead. Was that you and your wife standing in front?
Yup it was me but not my wife. I will have to look back and see who I was standing by.
 

·
Registered
Joined
·
4,535 Posts
1 - 11 of 11 Posts
Top