Can-Am Maverick Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
403 Posts
Discussion Starter #1
Is there any way to bypass the brake pressing feature to start a Maverick? If the brake pressure is low, or calipers are off, it won't start.
 

·
Registered
Joined
·
7,381 Posts
I wasn't aware of a break start interlock......I am pretty sure I have started mine a bunch of times from standing outside of the vehicle.....
 

·
Registered
Joined
·
164 Posts
Yea you just have to have it in park and with the sport low off. If it thinks its in gear you have to push the brake.
 

·
Registered
Joined
·
410 Posts
I wasn't aware of a break start interlock......I am pretty sure I have started mine a bunch of times from standing outside of the vehicle.....
Same here!
 

·
Registered
Joined
·
403 Posts
Discussion Starter #5
I tried neutral, but Sport mode was on. The switch for Sport Low that I built myself is tucked behind the bezel, so I'll have to dig it out, but I think the OEM sport turned off would override that.
 

·
Registered
Joined
·
7,381 Posts
I tried neutral, but Sport mode was on. The switch for Sport Low that I built myself is tucked behind the bezel, so I'll have to dig it out, but I think the OEM sport turned off would override that.
Not sure I follow you.....Sport mode has no affect on the ability to start the vehicle.....I have the Arcticbomb sport low mod and it didn't change anything with regards to starting....
 

·
Registered
Joined
·
403 Posts
Discussion Starter #7
Yea you just have to have it in park and with the sport low off. If it thinks its in gear you have to push the brake.
Not sure I follow you.....Sport mode has no affect on the ability to start the vehicle.....I have the Arcticbomb sport low mod and it didn't change anything with regards to starting....
I tried starting it in park, wouldn't start.
Randolph said have it in park with sport low off. Sport low, no matter if I wired it or bought it, serves the same purpose. I'll try turning off the OEM Sport mode first to see if that helps.

Thanks for the answers thus far.
 

·
Registered
Joined
·
4,535 Posts
Get the black box
 

·
Registered
Joined
·
7,381 Posts
you should be able to start it with it in Neutral or Park without touching the brake regardless of the sport mode setting. If you rigged up your own sport mode and your gauge displays "H" all of the time, I could see where this is the issue. The one that Arcticbomb sells doesn't show "H" unless you are in high gear or low gear with the sport mode switch on.
 

·
Registered
Joined
·
403 Posts
Discussion Starter #10
The H was illuminated on mine at the time, so maybe with the sport switch off it will work. I always leave it in Sport, so I've always had to press the brake.

Benzo, rig is totalled, just want to turn it around in my shop to get it under an electric hoist, then drive it on and off a trailer. Shouldn't have to buy anything to make it start without the brake.
 

·
Registered
Joined
·
7,381 Posts
Yea, sounds like however your mod is done it was designed to output 3.4Vdc when the Sport mode is active. So the ECU thinks it is in High gear regardless of what position it is actually in. Turning off the sport mode should allow it to function normally.
 
1 - 11 of 11 Posts
Top