Can-Am Maverick Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
We have two of the units. one trail one race. The trail machine has 1300 miles on it with only occasional abuse but never a cv problems.
the race unit has less than 200 miles. In a rally raid raid race last month the left rear axle (stock)busted the cv joint. Replaced both rear axles with a cobra brand. Over the weekend in another rally raid the same left rear inner cv joint give. Seams conciedence that same one went. Everybody else seems to be breaking the outer joint or the tip off. These are 200 of the roughest miles possible but the fact that it is the same exact joint , two different brand of axles has me wondering if there is possible another cause. Any one else have a problem or ideals of what to check before we go for number 3
 

·
Registered
Joined
·
3,127 Posts
One person in it or two? If one, then more weight on the drivers side makes it land on that side and could cause it?
 

·
Registered
Joined
·
137 Posts
do you have rear A arm protectors?? We had same thing happen. I assumed it was the front tires throwing rocks in on top of the rear A arm skid and tearing them up .Took the rears off and haven't had it happen again
 

·
Registered
Joined
·
131 Posts
Discussion Starter #6
One person in it or two? If one, then more weight on the drivers side makes it land on that side and could cause it?
One person only . got axle out today , the boot was pulled off with clamp still attached and no tears. cage actually intact just none of the balls left.
Ive measured could different point and compared to my other unit to make sure nothing out of line and it all matches up.
 
1 - 6 of 6 Posts
Top